Non-personalized content

Major incident Tracker Evaluation Web Personalization
Apr, 11 2023 10:30 -03 · 9 hours, 52 minutes

Updates

Investigating

We have identified the root of the problem and implemented a few temporary workarounds while working on a fix for the problem.

April 14, 2023 · 10:34 -03
Issue

We’ve detected that some personalizations are failing to be computed, resulting in non-personalized content being displayed to the users.

April 14, 2023 · 10:27 -03

← Back