Slot Content Fetch internal errors

Major incident Web Personalization Evaluation
May, 16 2024 12:16 -03 · 1 hour, 29 minutes

Updates

Monitoring

We identified the root cause to be related to the recent addition of an US region to our services. Our token validation was incorrectly wired on the new global API.

The issue has been resolved, but we’ll continue monitoring the new API’s behavior.

May 16, 2024 · 13:42 -03
Update

We have confirmed that the issue relates to our recently updated token system.

Only customers using server-side token signatures are affected.

May 16, 2024 · 12:23 -03
Issue

We have detected internal errors affecting the personalized slot contents of some customers. We are investigating the cause of those errors.

May 16, 2024 · 12:16 -03

← Back