Untracked personalized content

Minor incident Web Personalization Slot Contents
May, 16 2024 18:30 -03 · 1 day, 4 hours, 46 minutes

Updates

Resolved

We identified the problem’s cause as one of the new services added for our international expansion.
A misconfiguration on that service marked the tracking of personalized content for some customers as invalid. This error is not exposed to our customers to not affect the performance of the connected applications and the end user’s experience, so the correct personalization was being delivered but not tracked.

May 17, 2024 · 23:12 -03
Issue

We have detected that some personalized experiences are not being properly tracked for some customers.

The personalized content is being served, but that is not being accounted for on the experience dashboards.

May 17, 2024 · 17:17 -03

← Back