Tracker connection failure

Major incident Tracker
2020-07-08 12:34 -03 · 1 hour, 33 minutes

Updates

Resolved

The issue has been resolved and all pending events have been tracked

July 8, 2020 · 14:07 -03
Issue

We have detected multiple connection failures with our tracker endpoint. We are currently investigating

July 8, 2020 · 12:47 -03

← Back