Detected event tracking delay

Minor incident Tracker
2021-09-13 11:51 -03 · 1 minute

Updates

Resolved

The detected instability has been resolved.

November 1, 2021 · 18:28 -03
Issue

We’ve detected long latencies between event ingestion and its effects on personalizations.

The detected latency has reached 1.013 seconds, above our threshold of 1 second for considering the service as running.

November 1, 2021 · 18:25 -03

← Back