We are investigating a problem with our Evaluation system

Major incident Evaluation
Nov, 03 2021 09:36 -03 · 1 hour, 4 minutes

Updates

Post-mortem

The source of the problem was identified to be on one of our internal database load-balancers, caused by a particular edge-case.

We rolled out a fix for the problem and we’re improving the system to handle such scenarios automatically in the future.

November 4, 2021 · 12:26 -03
Resolved

We’ve identified and fixed the problem with our Evaluation service. We’ll update this issue with more details soon.

November 4, 2021 · 12:26 -03
Issue

We detected an issue on our Evaluation service that is causing clients to not receive personalization. The tracker server is not affected and collected data is being processed correctly.

The clients affected may show non-personalized content

November 4, 2021 · 12:26 -03

← Back