Detected sporadic errors on evaluation service

Minor incident Evaluation
Jun, 07 2022 09:40 -03 · 9 hours, 50 minutes

Updates

Resolved

We changed the connection between the services and the networking stack. The problem has been resolved.

We’ll continue to monitor the behavior of the services to ensure the problem has been completely handled.

June 7, 2022 · 19:30 -03
Update

We identified the source of the problem as the interaction mode of one of our languages with the underlying networking stack.

We are implementing a fix and we’ll update here with new information

June 7, 2022 · 19:21 -03
Issue

We’ve detected a transient error occurring on the Evaluation Service. The error causes up to 3% of the requests to fail with 503 Service Unavailable status during the occurrences.

Users affected by the errors will see the fallback implementation when using our plugs.

June 7, 2022 · 19:18 -03

← Back