Timeout errors when using device information

Minor incident Evaluation
Jun, 27 2022 10:56 -03 · 3 hours, 22 minutes

Updates

Resolved

The device information is now fully available again.

June 27, 2022 · 14:18 -03
De-escalate

We identified the problem’s source as one of our third-party service providers.

In the meantime, we have deployed an alternative solution that provides less specific device information without timeouts.

We will update this incident with more information as soon as possible.

June 27, 2022 · 12:21 -03
Issue

We detected a problem on the Evaluation service that is causing it to timeout for requests utilizing device information.

June 27, 2022 · 12:10 -03

← Back