No session information being tracked

Minor incident Tracker Evaluation
Jul, 11 2022 18:44 -03 · 2 hours, 24 minutes

Updates

Resolved

The problem has been fixed. No information was lost.

Ongoing sessions will immediately see the effects of the events tracked during the incident and any exported data will contain all the information ingested.

We’ll monitor the service to ensure the problem caused no further consequences.

July 11, 2022 · 21:08 -03
Issue

We have identified a problem on our tracking infrastructure that is blocking properties of the session attribute from being tracked.

Expressions utilizing properties of the session variable and some of the properties on the campaign variable may behave as if the session had just started with no campaign.

The other variables (user, device, location and context) are working as usual.

We’ll send any updates here as we investigate.

July 11, 2022 · 20:43 -03

← Back