Management Platform offline

Major incident Management Platform API Web UI
Apr, 11 2023 22:22 -03 · 5 minutes

Updates

Resolved

The issue is resolved and the platform is back online.

April 14, 2023 · 10:38 -03
Issue

Our management platform is unresponsive. We’ve confirmed that the underlying issue is shared with this incident

April 14, 2023 · 10:38 -03

← Back